Mobile Automation Forum

Appium Training Forum

  • P

    Not able to see my phone under devices

    2 days go
  • 0

    Response

  • Open
  • S

    Chrome shows data; and url is not loading in android emulator in appium

    2 days go
  • 0

    Response

  • Open
  • N

    Appium cucumber testing framework code

    Last Reply on 06/11/2019
  • 1

    Response

  • Open
  • Y

    No Audio in module 11 from part 1 end and part2 full video

    Last Reply on 06/11/2019
  • 1

    Response

  • Open
  • Y

    Audio not working in module 11 videos. In part 1 video from 22min : 30 secs audio not working and in part 2 video audio not w...

    Last Reply on 06/11/2019
  • 1

    Response

  • Open
  • R

    Training Video - 18 >> Part 1 video and Part 2 videos . Audio is not working properly.....

    Last Reply on 06/11/2019
  • 1

    Response

  • Open
  • Y

    How to setup read write premissions in Macbook air Yanamala Kiran 2 days go

    Last Reply on 26/10/2019
  • 2

    Response

  • Open
  • N

    Cucumber appium code

    Last Reply on 24/10/2019
  • 2

    Response

  • Open
  • A

    No APK required

    Last Reply on 24/10/2019
  • 1

    Response

  • Open
  • Y

    How to setup read write premissions in Macbook air

    Last Reply on 18/10/2019
  • 0

    Response

  • Open
  • S

    Module 9 - part 3 not correct. please upload the video for implementing grid in framework

    Last Reply on 16/10/2019
  • 1

    Response

  • Open
  • K

    Xcode/iOS: Failed to register bundle identifier

    Last Reply on 16/10/2019
  • 4

    Response

  • Open
  • A

    Missing audio in iOS appium automation

    Last Reply on 16/10/2019
  • 2

    Response

  • Open
  • K

    Training Video - 3 Unable to laun the App, error and code are given below

    Last Reply on 16/10/2019
  • 2

    Response

  • Open
  • 9

    Where is Ashish Thakur videos on Appium

    Last Reply on 11/10/2019
  • 1

    Response

  • Open
  • R

    Module 11 - IOS : End of Part 1 session and complete part 2 sessions does not have an audio

    Last Reply on 06/10/2019
  • 0

    Response

  • Open
  • G

    Getting error on the command prompt "'andriod' is not recognized as an internal or external command, operable program or batc...

    Last Reply on 29/09/2019
  • 3

    Response

  • Open
  • R

    Module 11 - Video

    Last Reply on 28/09/2019
  • 0

    Response

  • Open
  • Y

    In SDK Tools - support repositories not present

    Last Reply on 27/09/2019
  • 1

    Response

  • Open
  • Y

    Not able to connect the real device

    Last Reply on 27/09/2019
  • 0

    Response

  • Open
  • S

    How to automate multiple apps in one session using appium in android. When i click one object on 1st app its launching 2nd ap...

    Last Reply on 26/09/2019
  • 1

    Response

  • Open
  • H

    I am getting an error when i connect to real ios device "Unable to launch WebDriverAgent because of xcode build failure: "Xc...

    Last Reply on 26/09/2019
  • 1

    Response

  • Open
  • H

    How we can handle windows authentication in iOS Safari browser I used the below format but it is not working https://userna...

    Last Reply on 26/09/2019
  • 1

    Response

  • Open
  • S

    Cucumber framework

    Last Reply on 26/09/2019
  • 9

    Response

  • Open
  • Y

    Audio not working in module 11 videos. In part 1 video from 22min : 30 secs audio not working and in part 2 video audio not w...

    Last Reply on 26/09/2019
  • 1

    Response

  • Open