Junit 3.8 or later expected while running junit/testNg | Selenium Forum
D
divya Posted on 31/05/2021

Hi Sir,

am facing junit 3.8 or later expected error while running the Junit with gradle  and TestNg tests with Maven, kindly please help me move gurther. Am totally bookcked here. Please help _/\_

 

Thank you 


D
divya Replied on 31/05/2021

I belive it is not conneting or downloaing any dependencies from m2 repository, 


A
Ashish Replied on 01/06/2021

You can also doa  clean build

 

Delete the existing maven jars and build again


Related Posts