Maven Project - When I try to paste in pom.xml , higher version of Selenium webdriver dependecy proj shows error | Selenium Forum
N
newalkar.sandeep Posted on 18/12/2020
 

Maven Project - When I try to paste in pom.xml , higher version of Selenium webdriver dependecy proj shows error.
for now with  following version, I dont see any error
<dependency>
<groupId>org.seleniumhq.selenium</groupId>
<artifactId>selenium-java</artifactId>
<version>2.5.0</version>
</dependency>


but not able to open firefox may be due to lowar version of Selenium webdriver dependency I am using.
I am using Window 10 , java version 1.8, Maven version 3.3.9

but as I change dependency of Selenium webdriver <version>2.5.0</version> to <version>2.6.0</version> , it shows error in project.

Please give solution :)