Getting this error: Failed to get the required ADT version from the SDK | Appium Forum

Getting this error: Failed to get the required ADT version from the SDK

M
Manish Negi Post on 03/01/2020

Any reason one would get. android command on CMD indicated the studio has been installed correctly. But staring eclipse throws this error