Getting this error: Failed to get the required ADT version from the SDK | Appium Forum
10% Off Learning Discount Avail now

Getting this error: Failed to get the required ADT version from the SDK

M
Manish Negi Post on 03/01/2020

Any reason one would get. android command on CMD indicated the studio has been installed correctly. But staring eclipse throws this error

S

Instructor

Support Team Reply on 19/02/2020

Is it ok now?

S

Instructor

Support Team Reply on 28/02/2020

What is the URL for ADT which you are using?

Is it

https://dl-ssl.google.com/android/eclipse/